Elevated errors

Incident Report for Operator

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 09:42 PST

Identified

Connections to the database are occasionally dropping. Fix is in progress.
Posted Feb 12, 2025 - 09:30 PST
This incident affected: Web Application and Voice Agents.