Web application degraded

Incident Report for Operator

Resolved

No missed requests were detected in the past 10 minutes. Looks like we are back.
Posted Apr 16, 2025 - 12:26 PDT

Monitoring

Our infrastructure provider is serving unexpected 404s for some web endpoints. Some requests are working / others are being dropped.

We are monitoring.
Posted Apr 16, 2025 - 12:06 PDT
This incident affected: API, Web Application, and Voice Agents.